Highspeed Sync mit dem Ranger Quadra und Pocketwizard

Am 29. Mai 2012 von Paddy veröffentlicht

Das obige Bild von meinem Neffen habe ich bei ISO 100, f/1.4 und 1/8000 Sek gemacht. Angeblitz wurde er mit einem Ranger Quadra. Eigentlich nicht möglich.

Die grösste Einschränkung für mich bei der Verwendung des Elinchrom Ranger Quadra ist die Blitzsynchronzeit von 1/250 Sek, an die man gebunden ist. Speziell Outdoor, wenn man mit offener Blende fotografieren möchte, ist das etwas nervig. Man kann sich mit einem Graufilter helfen, was auch wunderbar funktioniert. Bis 4 Blenden lässt sich bei Tageslicht auch noch ganz gut mit dem Sucher und dem AF arbeiten, nur leider nervt das auf- und abschrauben des Graufilters etwas, vor allem wenn man häufiger mal Objektive wechselt.

Die kleinen Aufsteckblitze wie der SB-910 haben eine sog. Kurzzeitsynchronisation oder Highspeedsynchronisation. Dabei wird eine Reihe von Blitzen in Folge abgefeuert um das komplette Bild zu belichten. Leider geht dabei massig Leistung verloren, so dass man eigentlich immer am Limit ist und den Blitz nur in ganz kurzem Abstand zum Model verwenden kann.

Calvin Hollywood hatte schon mal eine Lösung für den Hensel Porty vorgestellt, bei der man den Porty über die Fotozelle mit einem SB-900 im Kurzzeitmodus verwendet. Die hat jedoch den Haken, dass man den Vorteil der Funkübertragung verliert. Ich habe auch nicht getestet, ob das ebenfalls mit dem Ranger Quadra funktioniert.

Ich hatte dann die Funkauslöser von Pixelking probiert, welche versprachen Studioblitze bis zu 1/8000 Sekunde zu synchronisieren. Hat natürlich nicht geklappt ;-( Also zurück geschickt. Nebenbei gesagt, funktioniert mit den Teilen jedoch TTL per Funk einwandfrei.

Dass das mit Pocketwizard auch gehen soll, hatte ich mal gelesen, aber wieder verworfen, da ich zu dem Zeitpunkt keine PW besass. Dann hatte ich durch Zufall einen Hinweis auf Pocketwizard mit dem Profoto Acute gelesen und das Experimentierfeuer war wieder entfacht.

Und so habe ich nun endlich eine Lösung gefunden, die meine Wünsche fast zu 100% erfüllt. Sie basiert auf den Pocketwizards MiniTT1 und FlexTT5. Alles was jetzt folgt habe ich mit meiner Nikon D4 und den Pocketwizards für Nikon getestet. Keine Ahnung ob das mit Canon genauso funktioniert, sollte es meiner Meinung nach aber. Ebenso werdet Ihr dafür bestimmt nur bedingt Support bei den Herstellern (Pocketwizard und Elinchrom) bekommen.

Die Pocketwizards haben einen sog. Hypersync-Modus. Dieser macht sich die Abbrennzeit des Blitzes zunutze. Es wird also versucht die Auslösung so zu timen, dass der Blitz die ganze Zeit brennt, während die Kamera belichtet. Hypersync ist also etwas anderes als Highspeed, bzw. Kurzzeitsynchronisation.

Um es kurz zu machen. Es funktioniert. Allerdings sind die Ergebnisse mit dem A-Head von dem Ranger nicht so berauschend, weil dieser einfach zu schnell abbrennt. Daher habe ich es mit einem S-Head probiert, welcher ungefähr halb so schnell ist. Damit klappt es dann wunderbar. Der Kopf ist obendrein auch noch etwas günstiger.

Hier die Kurzanleitung.

  • Firmware der Pocketwizards aktualisieren. Stand heute ist es 3.003
  • Beim FlexTT5, welcher am Ranger angeschlossen wird die Hypersync Blitzdauer auf 5-Medium umstellen. Siehe Screenshot.
  • FlexTT5 mit dem Ranger verbinden. Ich habe dazu das Pocketwizard MM1-Kabel verwendet. Es dürften aber auch andere mit entsprechendem Klinkenstecker funktionieren.

PocketWizard Utility - Version 1.35

Das war es soweit von der Konfiguration her. In der Kamera müsst Ihr nur noch im Blitzmenü die FP-Kurzzeitsynchronisation aktivieren. Bei der D4 ist das im Individualmenü der Punkt e1.

Den Blitzkopf müsst Ihr an den A-Anschluss des Rangers stecken, da er am B-Port wieder zu schnell wird.

Kommen wir zu ein paar Versuchen. Dazu musste im ersten Schritt einfach eine helle Wand herhalten, um zu sehen wie sich das Licht verteilt. Angefangen habe ich mit einer Einstellung, die ein schwarzes Bild ohen Blitz erzeugt. ISO 100, f/1,4, 1/500. Tolles Bild 😉

2. Blitz auf kleinster Leistung (2.0) dazu geschaltet. ISO 100, f/1.4, 1/500

Selten habe ich mich über ein weisses überbelichtetes Bild so sehr gefreut 😉 Aber es zeigt nicht die typischen schwarzen Balken, die man hat, wenn man ausserhalb der Blitzsynchronzeit ist. Geilomat.

3. 1/1000 Sek

Man sieht einen leichten Verlauf und am unteren Rand ein kleines bisschen Schwarz. Aber das Zentum bekommt ganz gut Licht ab.

4. 1/2000 Sek. Blitzleistung nicht angepasst

Es wird dunkler und der Verlauf ist deutlich zu sehen. Ich habe aber extra die Blitzleistung nicht erhöht, da der Blitz auf kleinster Leistung am schnellsten ist. Wenn man also die Leistung erhöht, verlängert sich die Abbrenndauer und due Ausleuchtung wird besser. Hier sieht man auch gut, dass sich der Blitz nun wie ein Dauerlicht verhält. Verkürzt man die Verschlusszeit, so muss man die Leistung erhöhen. Wenn man mit maximal 1/250 Sek sonst belichtet hat, ist das erst mal ungewohnt, da in dem Fall der Blitz immer deutlich schneller als der Verschluss war und ein Veränderung der Belichtungszeit keinen Einfluss auf die ankommende Blitzleistung hat.

5. 1/4000 Sek

6. 1/8000 Sek

OK, langsam wird es etwas zu dunkel 😉 Also Blitzleistung erhört:

Der Verlauf ist deutlich zu sehen. Ich lege in Lightroom also mal einen Verlaufsfilter darüber und helle um 1,5 Blenden im oberen Bereich auf.

Deutlich besser. Nicht ideal und unter Laborbetrachtung eigentlich eine Katastrophe. Aber was heisst das in der Praxis? Ist das für meinen Anwendungsfall relevant? Kleiner Praxistest auf der Terrasse, wo der Neffe gerade im Garten zugange ist.

ISO 100, f/1.4, 1/4000 Sek. Kein Blitz

Jetzt mit Blitz, etwa 2 m Entfernung auf kleinster Leistung.

Das war der Moment wo man mich wie Rumpelstilzchen vor Freude durch den Garten hüpfen sehen konnte. Noch schnell ein Versuch bei 1/8000

ISO 200, f/1.4, 1/8000, gleiche Blitzeinstellung

Top, genau das was ich wollte. Kleiner Nachteil: man hat nun wieder ein Gerät, das man irgendwie am Ranger befestigen muss. Habe ich erst mal provisorisch gelöst. Da findet sich aber bestimmt noch etwas eleganteres. Falls Ihr Ideen habt, dann her damit.

Momentan bin ich überglücklich, dass das so funktioniert.

Noch ein kleiner Tipp. Für den Fall, dass ich mal zu viel Leistung haben sollte, habe ich vor die Plastikkappe des Blitzkopfes eine ND-Folie geklebt, die 2 Blenden schluckt. So kann ich die bei Bedarf einfach drauf stecken.

Ein paar Stunden später …

Ich hatte die Pocketwizards mit dem Ranger bei einem ersten Shooting dabei. Es funktioniert tatsächlich. Ich habe Bilder mit f/2.8 und 1/8000 Sek. gegen die Sonne geschossen. Auch die anderen Zeiten sind alle kein Problem. Es gibt aber von 1/1250 auf 1/1000 Sek. einen deutlichen Sprung, d.h. bei 1/1000 kommt viel mehr Blitz beim Motiv an. Woran das genau liegt weiss ich momentan noch nicht, aber man kann entsprechend gegensteuern oder muss halt die ND-Folie verwenden, wenn es dann zu viel Leistung ist. Da muss ich noch mal etwas mit den Einstellungen in den PW spielen. Auch muss der Ranger insgesamt natürlich deutlich mehr akkern.

Unterm Strich bin ich sehr zufrieden, da die Vorteile dieser Lösung deutlich den Nachteilen überwiegen. Der Verlauf in der Belichtung macht sich in der Praxis nicht wirklich bemerkbar, wenn man ein oder zwei Personen damit wegblitzt. Bei Gruppen könnte das evtl. mehr ins Gewicht fallen. Für mein Anwendungsgebiet jedoch genau richtig. Leider aber auch eine sehr kostspielige Lösung. Natürlich kann man mit den Pocketwizards in Verbindung mit Speedlights noch deutlich mehr anfangen. Dazu gibt es dann irgendwann einen Testbericht, sobald ich sie damit ausprobiert habe.

Veröffentlicht in: Hardware Tests nach oben

Newsletter Anmeldung

Melde Dich zum Neunzehn72 Newsletter an und verpasse zukünftig keinen Artikel mehr. Du erhältst entweder wöchentlich eine Auflistung der von mir neu veröffentlichten Artikel und / oder direkt wenn ich einen neuen Artikel veröffentlicht habe.

Liste(n) auswählen:

Kommentare (44)

  • Tom schrieb am 29.05.2012

    Hi Paddy,
    super Beitrag… muss mal testen ob das mit meiner mobilen Lösung auch klappt…

    Zum Thema Befestigung des PW kenn ich da ne kleine Firma im Schwarzwald die tolle Individualtaschen produziert.

    Grüße
    Tom

  • Carsten schrieb am 29.05.2012

    Hey Paddy, ein wirklich sehr interessanter Ansatz, ich habe bis jetzt auch auf Graufilter gesetzt um diesen Look zu bekommen.

    Würde mich interessieren wie sich der Quadra mit dem Trick gegen die Mittagssonne macht. Wäre ja schon nett, wenn so auf die „ganz dicken“ (und schweren) Blitze verzichten kann.

    Beste Grüße
    Carsten

  • Max schrieb am 30.05.2012

    Hallo Paddy! Endlich hat’s einer mal richtig erklärt und ausprobiert!
    Aber du könntest mir einen riesen Gefallen tun und kurz beschreiben wie das Ganze bei dir mit den A Heads funktioniert hat! Ich hab leider nur zwei A Heads und würde mir ungern einen S noch dazukaufen wollen. Wäre sooo dankbar für eine Auskunft!!
    Viele Grüße,
    Max

    • Paddy schrieb am 30.05.2012

      Mit dem A habe ich keine zufriedenstellenden Ergebnisse erzielt. Soll aber angeblich auch gehen.

  • Hatte dir ja schon vor längerer Zeit zu den (nicht ganz günstigen, aber dafür sehr geilen) PocketWizards geraten. Deine letztlich noch verbleibenden Probleme liegen daran, dass weder die D4 noch D800 final unterstützt werden. Man arbeitet an einem Bugfixing und es dürfte in näher Zukunft mit einem FW-Update zu rechnen sein.

    PS: wirf man nen Blick auf den AC-3. Der komplettiert das Zusammenspiel 😉

    • Paddy schrieb am 30.05.2012

      Der AC-3 hat meines Wissens keine Auswirkung, wenn man die PW am Ranger betreibt. Mann kann aber den normalen Skyport Sender auf den TT1 stecken und darüber dann die Leistung weiterhin regeln.

  • shuron schrieb am 30.05.2012

    Was möchte man mit 1/8000 eigentlich erreichen?
    ;))

  • Arek Sawko schrieb am 30.05.2012

    Hi, geht auch billiger. Einfach den Blitz in jeder gewünschten Synchrozeit in Manuell-Modus auf die Blitz-Zelle vom Ranger abfeuern. Habe ich schon vor ein paar Jahren und bis heute betrieben… 😉

    • Stefan schrieb am 30.05.2012

      Arek,

      das geht aber auch nur mit den S-Heads oder? Die A-Heads dürften dafür auch zu schnell abbrennen.

      VG Stefan

    • Max schrieb am 30.05.2012

      Dann musst du aber immer in der Reichweite der Zelle schießen 😉 ist oft nicht so gut möglich … hat keiner die A heads mal wirklich ausprobiert?

  • Alexander schrieb am 30.05.2012

    Erst mal super Bericht, hätte nicht gedacht das so was auch möglich wäre.
    Zur der befestigung:
    Ich würde einen Blitzschuh nehmen mit 1/4 Zoll Gewinde dazu eine passende Schraube und das dann an der Öse die oben drauf ist(direkt under dem Klinke Anschluss)befestigen. Den Empfänger kann man dann einschieben und mit der Plastikmutter kontern. Gut vielleicht ist das auch müll und es passt nicht aber das kann man schlecht sagen über Bilder.

    Gruß
    Alex

  • Ob das mit den Chinablitzen von Yungnou auch geht? Die Funkauslöser und die Empfänger aus China schaffen das ja so erst mal nicht. Wenn man diese nun gegen diesen Pocketwizard austauscht und nur den Blitz behält, habe ich dann eine Chance? Mit 1/1000s wäre ich ja schon zufrieden 🙂

  • Hallenser schrieb am 30.05.2012

    @ Folker: ich bin zwar nicht Paddy aber aus eigener Erfahrung kann ich dir versichern, dass das nicht funktioniert, da die Hypersync-Funktion der Pocketwizards fehlt. Sofern du noch eine alte Kamera mit elektronischen Verschluss, also zB. Nikon D40 hast, kommst du gut und gerne mit den Yongnuos auf 1/1000s, vielleicht auch noch etwas mehr. Aber mit einem normalen, mechanischen Verschluss ist bei einer 1/250 Schluss…

  • ThomasW schrieb am 30.05.2012

    Hallo Paddy zum Problem des herumhängen deines Zustzgerätes, vielleicht versuchst Du es mal mit Klettband. Das hält gut und wenn Du es nicht benötigst kannst Du es jederzeit weieder abnehmen. Habe ich früher im Modellbau auch oft so gemacht um Zusatzgeräte zu befestigen.

    • Paddy schrieb am 30.05.2012

      Habe ich schon überlegt, nur habe ich dann hinterer das Klebezeug am Ranger.

      • Jari schrieb am 18.08.2012

        Irgendwo hatte ich gesehen, dass jemand den Ranger und den FlexTT5 mit einem Doppel-Klinkenstecker verbunden hat. Nach etwas Suchen habe ich so einen für 4,99 bei Conrad gefunden. #605466. Das klappt prima und braucht keine weitere Befestigung für den FlexTT5.

  • sven krohn schrieb am 01.06.2012

    hier habe ich noch etwas interessantes gefunden. es wird bestaetigt, dass es mit dem S Head geht, mit dem A Head aber scheinbar nicht und das der AC3 zone controller auch den output des Rangers regulieren kann. Somit werde ich meinen Skyport wohl wieder zurueck geben.

    http://tombolphoto.com/blog/elinchrom-quadra-high-speed-sync-at-12500/

    Hast du noch eine empfehlung wo ich am besten das MM1 kabel herbekomme? Ich verstehe gar nicht warum das nicht gleich mitgeliefert wird…

    • Paddy schrieb am 01.06.2012

      Aber ob der AC3 den kompletten Regelbereich regeln kann? Ein Versuch ist es wert. Werde ich mal testen.
      Ich habe mein MM1 von Calumet. Aber ich glaube da geht auch jedes andere Klinkenkabel.

      • Sven Krohn schrieb am 01.06.2012

        wenn das wirklich mit einem 3.5 klinkenkabel geht, dann werde ich das am WE mal ausprobieren und anschliessend berichten. es waere echt super, wenn das klappen wuerde. was mich am skyport stoert ist, dass wenn du mal die leistung deutlich veraendern willst, dann kannst du nicht einfach die +/- taste gedrueckt halten bis du am gewuenschten wert bist (so wie am ranger selbst). das macht natuerlich sinn, weil du in der regel das dispay vom ranger eh nicht sehen kannst, wenn du zum fotografieren an einer anderen stelle stehst. natuerlich finde ich es super, dass elinchrom dieses feature ueberhaupt nachgeruestet hat, aber wenn ich mit dem AC3 gleich grosse leistungs spruenge machen kann, dann waere das schon geil.

      • Jari schrieb am 11.07.2012

        Paddy, hast Du das mit dem Regeln über den AC3 ausprobiert ?

      • Paddy schrieb am 11.07.2012

        Nein

  • Oliver schrieb am 02.06.2012

    Hi,
    blöde, etwas naive Frage, funktioniert das ganze auch mit einer „normalen“ Kamera die nur Mittenkontakt und einen mechanischen Verschluss hat?
    Z.b. eine analoge FM2/3?
    Oder funktioniert es nur mit Kameras die eine moderne elektronische Blitzsteuerungen haben?
    Danke!

  • sven krohn schrieb am 05.06.2012

    ok, es funktioniert scheinbar jedes uebliche 3.5mm kabel (in meinem fall ein audio kabel). die neueste firmware hatte ich bereits drauf und somit habe ich nur noch die hyper sync duration geaendert (nachdem ich das advanced mode menue gefunden hatte).

    der tipp, dass es nur in der A buchse funzt war viel wert. ich kann nun bei 1/8000 mit dem ranger arbeiten. super. was ich nicht hinbekommen habe ist den PW zone controller zum regeln des ranger outputs zu nutzen. ich kann ihn ein und ausschalten, die leistung aber nicht hoch und runter regeln. sehr geil ist aber, dass ich meine nikon blitze in gruppe b oder c packen kann und darueber unabhaenging vom ranger volle kontrolle habe.

    dabei muss man aber daran denken die fotozelle am ranger abzuschalten. ansonsten wird er ueber den nikon blitz mitausgeloest.

    der tom bol hat geschrieben, dass sich der ranger ueber den ac3 regeln laesst. wenn das noch klappen wuerde, waere das ein traum und ich wuerde den elinchrom sender wieder zurueck geben. ich habe tom gerade mal angeschrieben und sollte er antworten werde ich es gerne hier posten.

  • Sven Krohn schrieb am 05.06.2012

    Auf der unterseite des ST4 gibts nur einen anschluss und der ist komplett anders als der 3.5mm klinken stecker am quadra. Es ist also tatsaechlich so, dass der ST4 nur mit den grossen RX funktioniert. Tja, dann wird’s bei mir wohl bald so aussehen: http://farm2.staticflickr.com/1179/5104955759_4b17ee3e5c_z.jpg nur eben auf Nikon natuerlich!!!

  • Jutta schrieb am 06.06.2012

    Danke für den coolen Hinweis. Gerade direkt mal ausprobiert, geht grundsätzlich auch alles mit Canon, PW und Ranger. Allerdings habe ich nur die A-Heads und die Ergebnisse sind nicht berauschend. Wenn es dafür auch noch eine Lösung geben würde, mache auch ich ein Freudentänzchen

  • Jürgen schrieb am 20.06.2012

    Nachtrag:
    Erfolgreich getestet mit Pixel King i-TTL Funkauslöser an einer D700 und einer Jinbei DC-600 Blitzanlage. Synchronisiert erfolgreich bei 1/8000sec. Das Pixelking-Set (Sender und 1 Empfänger) gibts für rund 120EUR in der Bucht, Anschlusskabel für den Blitzgenerator bzw. Studioblitz ist im Lieferumfang enthalten.

    • Paddy schrieb am 20.06.2012

      Mit dem Ranger Quadra klappte es bei meinem Versuch nicht. War allerdings auch mit dem A-Head, vielleicht geht es mit dem S-Head.

  • Jari schrieb am 07.07.2012

    Ich habe auch noch einen Zusatz :
    D800, SB-700/900 Quadra mit A-Kopf
    Wenn die Kurzzeit-Synchronisation in der Kamera eingeschaltet ist,
    kann (wie in Calvins Video, s.o.) der SB700/900 den Quadra bis zur 1/8000 sauber passend auslösen. Ich habe das am A und am B-Port getestet, Der Kopf brennt am B-Anschluss früher oder später ab, so dass nicht die volle Leistung für die Aufnahme zu Verfügung steht.
    Am A-Anschluss ist es super mit einem anderen Grauverlauf als bei Paddy, das kann natürlich viele Ursachen haben. (andere Kamera, A-Kopf, andere Auslöseart…)

  • Jari schrieb am 11.07.2012

    Ich habe getauscht, ge-upgraded und geupdated auf:
    Ranger Q mit A-Köpfen und Pocketwizards MiniTT1 FlexTT5 für Nikon.

    -> Mit der neuen beta-Firmware 3.110 auf beiden Geräten bekomme ich bei 1/8000s 1/2 bis 1 Blende mehr Licht auf den Sensor (wenn ich alles korrekt gemessen habe; zurück zum Vergleichen geht ja nicht mehr)
    Leider habe ich keine Vergleichsbilder bei anderen Zeiten, egal. Das hat sich gelohnt.

  • Sven Krohn schrieb am 11.07.2012

    Jari,

    der AC3 funktioniert leider mit dem Quadra nicht.

    Gruss

    Sven

  • Klaus schrieb am 31.07.2012

    Ich habe die Canon 5 D Mark II und 2 mal Flex TT5 sowie 1 mal A und 1 mal S Head. Es klappt irgendwie weder mit A noch mit S. Habe immer ab 1/250 Sekunde den Schwarzen Balken unten, der immer dicker wird, je kürzer die Verschlusszeit ist.

    Hat jemand ne Idee, was ich falsch mache?

    Viele Grüße
    Klaus

    • Jari schrieb am 31.07.2012

      Hast Du die Blitzköpfe am A-Anschluss ?
      Hast Du mal die Einstellungen für Hypersync von den TT5 verändert ?

      • Klaus schrieb am 31.07.2012

        Ja, habe sie am A-Anschluss und sonst genau die Einstellungen, die Paddy hier zeigt.
        Bei der Canon kann ich allerdings nichts auf Hypersync einstellen.

  • Joachim schrieb am 07.08.2012

    @Klaus.
    Lade dir die neuste PW-Version herunter und stelle den Sender und Empfänger auf C1. Im PW Menü Synch auf Slow stellen(Sender&Empfänger) und dann einfach die Freiheit genießen!!!
    Ich habe das mit dem S Head ausprobiert. Es funktioniert sogar bei 1/8000!!! Yeaaah
    Liebe Grüße

  • HaukeH schrieb am 21.09.2012

    Wenngleich schon bissl älter, meine Einstellungen als Hilfestellung für Interessierte. Meine besten Ergebnisse erhielt ich wie folgt:

    Quadra mit „S“ Head. Am „A“ Port angeschlossen.
    D800: 1/4000 (als Testzeit; 1/8000 geht mit mehr Power auch).
    MiniTT1, MiniTT5: „HSS/FP Begins at (HyperSync Ends): 1/250th“, Firmware jeweils: 3.150
    MiniTT5: „P2 HyperSync Flash Duration“ auf „4“. Ab 5 wurde es dunkler, zwischen 1-3 war die Vignette stärker. Sonst Standardeinstellungen.
    Anschlusskabel: Standard Mono-Klinkensteckerkabel aus dem Elektronikladen um die Ecke.

  • Peter schrieb am 25.09.2012

    Hallo!
    Gibt es schon eine Lösung mit den A head beim quadra?
    Habe leider nur 2 A heads und beiß mir jetzt irgendwie in den A…. dass ich nicht die s köpfe habe…
    Würde mich freuen wenn jemand das austestet mit den a köpfen und beispielbilder mitliefert!

    Vielen dank,
    peter.

  • david_k schrieb am 23.07.2013

    Diese Einträge sind ja schon etwas älter, aber trotzdem meine neuere Erfahrung:
    Aktuelle Firmware (6.400, das ist entscheidend!), Factory Reset und für Sender und Empfänger auf der Hypersyncseite auf Slow (10) gestellt.
    Ergebnis:
    Canon 5D MKII, quadra Ranger mit A Blitzkopf, Geni-Ausgang A, mini TTL auf Kamera, TTL5 auf Genie, 1/8000 geht perfekt!
    Mit S Blitzkopf (!!!) fast perfekt.

    • André schrieb am 07.08.2013

      Hallo David,

      kannst Du mir bitte Dein Setup genau erklären, denn das funktioniert bei mir leider nicht.

      Ausrüstung:
      – 5D MKII
      – 2 x Yongnuo 622c
      – Quadra Ranger mit A Blitzkopf

      Besten Dank
      André

  • Andre schrieb am 10.08.2013

    Wie ist das mit 2 Köpfen sprich an A und B Port?

  • Jan schrieb am 09.11.2013

    Ich teste auch grade mal rum.
    Hardware: Canon 5D III, Pocketwizards Mini TT1 und Flex TT5 mit Firmware 6.4
    Verbindungskabel ist leider ein Stereoaudiokabel – nicht das gelbe vom Ei aber funktioniert soweit tadellos :-p -, Quadra Ranger RX Hybrid. S- und A-Head.

    Bisher habe ich allerdings ab 1/800 einen dünnen schwarzen Balken am unteren Bildrand , wenn man das bei der Aufnahme berücksichtigt ist dies allerdings kein großes Problem.
    (Man könnte sich vielleicht in Lightroom ein Autopreset basteln dass bei Blitzaufnahmen ab der 800tel unten ein wenig wegschneidet – vielleicht probiere ich das auch noch aus).

    hm…also wenn einer mit ähnlicher Hardware diesen dünnen Streifen unten wegbekommt wäre ich für einen Tipp dankbar.
    Werde aber mal weitersuchen und testen. Die manuellen Einstellungen im PW Tool haben bei mir ebenso wenig Einfluss wie die Flash Duration settings darüber.

  • Jan schrieb am 09.11.2013

    Noch ein Nachtrag: Wenn ich den Hypersync umschalte erhalte ich nach der Umschaltung beim Auslösen immer erstmal ein schwarzes Bild, dann neuerdings ein perfekt komplett ausgeleuchtetes und dann in der Folge nur noch mit schwarzem dünnen Balken unten… ich bin verwirrt. Bringt ein technisch begandeter Mensch hier mal Licht ins Dunkel?

  • Jan schrieb am 09.11.2013

    Okay Leute… habs! Was ich völlig übersehen habe ist, dass man die Einstellungen beim tt5 für HS noch runterscrollen kann und dort die Einstellungen für den Recieverteil des TT5 vornehmen kann. Hier als auf 10 Slow setzen und es passt bis runter zur niedrigsten Leistungsstufe. Ein Verlauf mach sich auch dann bemerkbar aber ich denke das ist tolerierbar – ersetzt bei Otdoorshootings noch der Verlaufsfilter 😉
    den TT1 habe ich übrigens auf 5 Medium stehen – ich frag mich zwar wieso im Empfänger UND Sender Werte eingestellt werden können und welche dann genommen werden – aber das ist auch was für die Techniker… Für mich zählt: Es funktioniert auch prima mit Canon.

Trackbacks

  1. Ranger – erster Eindruck » Lichtvagabund
  2. Wie wurde es gemacht? Gegen die Sonne. | Neunzehn72 - Fotografie
  3. Erfahrungen mit den Pocketwizard MiniTT1 und FlexTT5 | Neunzehn72 - Fotografie
  4. Gegenlicht – mit Blitz, Reflektor oder ohne | Neunzehn72 - Fotografie